<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
<head>
<meta charset="utf-8" />
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-26466179-5"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-26466179-5", {"groups":"default","anonymize_ip":true,"allow_ad_personalization_signals":false});</script>
<link rel="canonical" href="https://www.grahamstar.com/regional-news/na-skylark-coming-brasstown" />
<meta name="description" content="Brasstown – Na Skylark will perform a Friday Night Concert at the John C. Campbell Folk School in Brasstown, N.C., 7 p.m. on Feb. 21." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahamsidebar3"] = googletag.defineSlot("//116205717/CNI-Grahamsidebar3", [300, 250], "js-dfp-tag-cni_grahamsidebar3")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahamsidebar2"] = googletag.defineSlot("//116205717/CNI-Grahamsidebar2", [300, 250], "js-dfp-tag-cni_grahamsidebar2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahammarketplace"] = googletag.defineSlot("//116205717/CNI-Grahammarketplace", [300, 100], "js-dfp-tag-cni_grahammarketplace")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahamsidebar1"] = googletag.defineSlot("//116205717/CNI-Grahamsidebar1", [300, 250], "js-dfp-tag-cni_grahamsidebar1")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahampromo"] = googletag.defineSlot("//116205717/CNI-Grahampromo", [300, 100], "js-dfp-tag-cni_grahampromo")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahammidhome2"] = googletag.defineSlot("//116205717/CNI-Grahammidhome2", [300, 250], "js-dfp-tag-cni_grahammidhome2")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahammidhome"] = googletag.defineSlot("//116205717/CNI-Grahammidhome", [300, 250], "js-dfp-tag-cni_grahammidhome")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["cni_grahambanner"] = googletag.defineSlot("//116205717/CNI-Grahambanner", [468, 60], "js-dfp-tag-cni_grahambanner")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs();
      });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/grahamstar.etypegoogle7.com/files/favicon.jpg" type="image/jpeg" />
<link rel="revision" href="https://www.grahamstar.com/regional-news/na-skylark-coming-brasstown" />
<script>window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};</script>

<title>Na Skylark coming to Brasstown | The Graham Star, Robbinsville, North Carolina</title>
<link rel="stylesheet" media="all" href="/core/assets/vendor/normalize-css/normalize.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/misc/normalize-fixes.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/ajax-progress.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/align.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/autocomplete-loading.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/fieldgroup.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/container-inline.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/clearfix.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/details.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/hidden.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/item-list.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/js.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/nowrap.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/position-container.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/progress.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/reset-appearance.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/resize.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/sticky-header.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-counter.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-counters.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tabledrag.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tablesort.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/stable/css/system/components/tree-child.module.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.base.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/contrib/poll/css/poll.theme.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/libraries/flexslider/flexslider.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/css/etype.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/custom/etype/modules/etype_login_cni/css/etype_login_cni.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/contrib/addtoany/css/addtoany.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/modules/contrib/flexslider/assets/css/flexslider_img.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/node_modules/bulma-0.7.5/css/bulma.min.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/base.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/regions.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/typography.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/navigation.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/helpers.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/views.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/blocks.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/content.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/flexslider.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/ads.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiempos/css/sites.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/themes/custom/tiemposcni/site.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/action-links.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/breadcrumb.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/button.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/collapse-processed.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/container-inline.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/details.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/exposed-filters.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/field.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/form.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/icons.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/inline-form.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/item-list.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/link.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/links.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/menu.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/more-link.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/pager.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabledrag.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tableselect.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tablesort.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/tabs.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/textarea.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/ui-dialog.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/messages.css?q5hxwv" />
<link rel="stylesheet" media="all" href="/core/themes/classy/css/components/node.css?q5hxwv" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Petrona" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lato" />


<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="/modules/custom/etype/js/ada_compliance.js?v=8.8.2"></script>


</head>
<body class="path-node page-node-type-article grahamstar">
<a href="#main-content" class="visually-hidden focusable skip-link">
    Skip to main content
</a>

  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
<div class="layout-container">
  <div class="container is-widescreen">
    
    <header role="banner" class="columns">
        <div class="region region-header-left column">
    <div id="block-tiemposcni-date" class="block block-etype block-date-block">
  
    
      
<p class="is-size-7">February 14, 2020</p>
<div><a role="button" class="navbar-burger is-hidden-desktop" aria-label="menu" aria-expanded="false"><i class="fas fa-bars"></i></a></div>
    
    <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
  </div>
<div id="block-extendedsearch" class="block block-block-content block-block-content77a929d6-b3cf-48a6-a9fc-bf98f3963b5c">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><p><a href="https://grahamstar.newsbank.com/">Extended Search</a></p></div>
      
  </div>

  </div>

        <div class="region region-header-center column">
    <div id="block-tiemposcni-branding" class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/grahamstar.etypegoogle7.com/files/webbanner_0.jpg" alt="The Graham Star, Robbinsville, North Carolina Home" />
    </a>
  </div>

  </div>

        <div class="region region-header-right column">
      
        <div class="user-menu navbar-menu is-active is-paddingless is-shadowless is-hidden-touch">
            <a href="https://etypeservices.com/ReadTheEdition.aspx?Username=wiley00%40aol.com&amp;Pub=3443&amp;PType=20StarID6083443XetYCCD" target="_blank" id="etype_login_cni_e_edition" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">E-edition</a>
            <a href="https://www.etypeservices.com/Subscriber/SignIn.aspx?IssueID=213523&amp;ReturnUrl=https%3A//www.etypeservices.com/Subscriber/ReSubscribe.aspx%3FPubID%3D3443" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Renew</a>
            <a href="/etype-login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="etype-login">Log In</a>
            <a href="/user/login" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif" data-drupal-link-system-path="user/login">Log in</a>
            <a href="https://etypeservices.com/Graham%20StarID608/default.aspx?PubID=3443" target="_blank" id="etype_login_cni_subscribe" class="button has-text-white-ter has-background-black-bis is-uppercase is-size-7 is-sans-serif">Subscribe</a>
        </div>
  





  </div>

    </header>

    
      <div class="region region-navigation columns">
      <nav role="navigation" id="main-nav" aria-label="user navigation" class="column">
    <div class="navbar">
                <div class="navbar-start is-really-invisible columns">
            <div class="column">
                                <a role="button" class="navbar-burger is-active" aria-label="menu" aria-expanded="false"><i class="fas fa-times"></i></a>
                                <div role="search" class="block block-search container-inline">
  <form class="search-block-form" data-drupal-selector="search-block-form" action="/search/node" method="get"
        accept-charset="UTF-8" data-drupal-form-fields="search-edit-keys">
      <div class="search-edit-submit">
          <input class="fas fa-search js-form-submit form-submit" data-drupal-selector="search-edit-submit"
                 type="submit" value="Search" />
      </div>
      <input title="Enter the terms you wish to search for." data-drupal-selector="search-edit-keys" type="search"
             name="keys" value="" size="15" maxlength="128" class="form-search is-really-invisible">
  </form>
</div>
                <div id="mobile-nav">
                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                    <a href="https://etypeservices.com/Graham%20StarID608/" class="navbar-item">E-Edition</a>
                                                                                                        <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                            
                                                                    <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                                                                                                        <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                    <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                            
                                                                    <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                    <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                    <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                                                                                                        <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                            
                                                                    <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                    <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                                                                                                        <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                    <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                    <a href="/archive" class="navbar-item" data-drupal-link-system-path="node/1869">Archive</a>
                                            
                                                                    <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                    <a href="http://www.etypeservices.com/Graham%20StarID608/default.aspx?PubID=3443" class="navbar-item">Subscribe</a>
                                                                                </div>
            </div>
            <div class="column">
                <div class="block block-system block-system-branding-block">
  
    
        <a href="/" title="Home" rel="home" class="site-logo">
      <img src="/sites/grahamstar.etypegoogle7.com/files/webbanner_0.jpg" alt=" Home" />
    </a>
  </div>

            </div>
            <div class="column">&nbsp;</div>
        </div>
                <div id="main-navbar-menu" class="navbar-menu has-text-weight-semibold">
                                                                                                                                                                <a href="/" class="navbar-item" data-drupal-link-system-path="&lt;front&gt;">Home</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="https://etypeservices.com/Graham%20StarID608/" class="navbar-item">E-Edition</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/magazines" class="navbar-item" data-drupal-link-system-path="magazines">Magazines</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/local" class="navbar-item" data-drupal-link-system-path="taxonomy/term/84">Local</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/opinion" class="navbar-item" data-drupal-link-system-path="taxonomy/term/3">Opinion</a>
                                                                                                                                                            <a href="/obituaries" class="navbar-item" data-drupal-link-system-path="taxonomy/term/4">Obituaries</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/regional" class="navbar-item" data-drupal-link-system-path="taxonomy/term/83">Regional</a>
                                                                                                                                                            <a href="/sports" class="navbar-item" data-drupal-link-system-path="taxonomy/term/2">Sports</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/classified" class="navbar-item" data-drupal-link-system-path="classified">Classified</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="https://classadz.vdata.com/CommunityNewspapersMurphy/Advertising/Advertiser" class="navbar-item">Place a classified</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/classified/legals" class="navbar-item" data-drupal-link-system-path="taxonomy/term/5">Legals</a>
                                                                                                                                                    <div class="dropdown is-hoverable">
                            <div class="dropdown-trigger">
                                <a href="/webforms" class="navbar-item" data-drupal-link-system-path="webforms">Webforms</a>
                            </div>
                            <div class="dropdown-menu" role="menu">
                                <div class="dropdown-content">
                                                                                                                                                                            <a href="/about" class="navbar-item" data-drupal-link-system-path="node/969">About Us</a>
                                                                                                                                                            <a href="/contact" class="navbar-item" data-drupal-link-system-path="contact">Contact</a>
                                                                                                                                                            <a href="/archive" class="navbar-item" data-drupal-link-system-path="node/1869">Archive</a>
                                                                                                    
                                </div>
                            </div>
                        </div>
                                                                                                                                                            <a href="/advertise" class="navbar-item" data-drupal-link-system-path="node/971">Advertise</a>
                                                                                                                                                            <a href="http://www.etypeservices.com/Graham%20StarID608/default.aspx?PubID=3443" class="navbar-item">Subscribe</a>
                                                                                                    
                    </div>
                <div class="navbar-end">
              <a href="https://www.facebook.com/thegrahamstarofficial/" class="has-text-grey-dark" target="_blank" aria-label="Facebook"><i class="fab fa-facebook is-size-3"></i><span class="sr-only">facebook</span></a><a href="https://twitter.com/thegrahamstar" class="has-text-grey-dark" target="_blank" aria-label="Twitter"><i class="fab fa-twitter is-size-3"></i><span class="sr-only">twitter</span></a><a href="https://www.instagram.com/thegrahamstar/" class="has-text-grey-dark" target="_blank" aria-label="Instagram"><i class="fab fa-instagram is-size-3"></i><span class="sr-only">instagram</span></a>

        </div>
    </div>
</nav>




  </div>

    
      <div class="region region-leaderboard">
    <div id="block-dfptagcnigrahambanner" class="block block-dfp block-dfp-ad2d38c269-ffed-47f3-8123-1377761f2c84">
  
    
      <div id="js-dfp-tag-cni_grahambanner">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahambanner');
        });
    </script>
</div>

  </div>

  </div>

      <div class="region region-top-content">
    <div data-drupal-messages-fallback class="hidden"></div>

  </div>


    <main role="main" class="columns">
      <a id="main-content" tabindex="-1"></a>
                <div class="region region-content column">
    <div id="block-pagetitle" class="block block-core block-page-title-block">
  
    
      
  <h1 class="title"><span property="schema:name" class="field field--name-title field--type-string field--label-hidden">Na Skylark coming to Brasstown</span>
</h1>


  </div>
<div id="block-tiemposcni-content" class="block block-system block-system-main-block">
  
    
      

<article data-history-node-id="2495" role="article" about="/regional-news/na-skylark-coming-brasstown" typeof="schema:Article" class="node node--type-article node--promoted node--view-mode-full regional news">
  
      <span property="schema:name" content="Na Skylark coming to Brasstown" class="rdf-meta hidden"></span>


      <footer class="node__meta">
      <article typeof="schema:Person" about="/user/16" class="profile">
  </article>

      <div class="node__submitted">
        <span id="author_id">By </span><span rel="schema:author" class="field field--name-uid field--type-entity-reference field--label-hidden"><a title="View user profile." href="/user/16" lang="" about="/user/16" typeof="schema:Person" property="schema:name" datatype="">News Staff</a></span>
 on Friday, February 14, 2020
          <span property="schema:dateCreated" content="2020-02-14T15:23:12+00:00" class="rdf-meta hidden"></span>

      </div>
    </footer>
  
  <div class="node__content">
                  
<div id="flexslider-1" class="flexslider optionset-default imagestyle-flexslider-full">
 
<ul class="slides">
    
<li>
      <img property="schema:image" src="/sites/grahamstar.etypegoogle7.com/files/styles/flexslider_full/public/2020-02/NaSkylark.jpeg?itok=FdWQmoAJ" width="800" height="500" alt="Cathy Wilde, Jannell Canerday and Lorinda Jones (from left) – better known as Na Skylark – will perform at the John C. Campbell Folk School in Brasstown on Friday, Feb. 21." typeof="foaf:Image" class="image-style-flexslider-full" />



            <div class="flex-caption">Cathy Wilde, Jannell Canerday and Lorinda Jones (from left) – better known as Na Skylark – will perform at the John C. Campbell Folk School in Brasstown on Friday, Feb. 21.</div>
    </li>
</ul>
</div>

  <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-visually_hidden">
    <div class="field__label visually-hidden">Body</div>
              <div property="schema:text" class="field__item"><p><strong>Brasstown</strong> – Na Skylark will perform a Friday Night Concert at the John C. Campbell Folk School in Brasstown, N.C., 7 p.m. on Feb. 21.</p>

<p>The show will be held in the Keith House. Admission is free, but donations are appreciated.</p>

<p>Na Skylark, which simply means "the skylarks" in Irish, is an all-female trio dedicated to playing the traditional music of Ireland, Scotland and other Celtic lands on Ireland's national instruments: the Irish harp and the Irish uilleann ("elbow") pipes.</p>

<p>From there, Na Skylark weaves these voices and others – Irish song, flutes and whistles, fiddle and the Appalachian mountain dulcimer – into a tapestry of sound and feeling that has delighted audiences large and small across the eastern U.S.</p>

<p>An evening with Lorinda Jones, Cathy Wilde and Jannell Canerday offers a rare chance to explore the musical soul and source of "Celtic Women" and "Riverdance," in a relaxed, warm, and truly up-close and personal setting. Charming, engaging and often laugh-out-loud funny, Na Skylark creates an atmosphere that invites audiences to learn about instruments, history and music they may never have known about before – and always leaves them asking for more.</p>

<p>For more, visit <a href="https://webmail.cninewspapers.com/owa/redir.aspx?C=4NTXgoVR2VrNQET8KGF-Ok2l3PKr9lcPk3esaxR8F_Y2V0LXYbHXCA..&amp;URL=https%3a%2f%2fwww.lorindajones.com%2fna_skylark1%2f">https://www.lorindajones.com/na_skylark1/</a></p></div>
          </div>

  <div class="field field--name-field-tags field--type-entity-reference field--label-above">
    <div class="field__label">Tags</div>
          <div class="field__items">
              <div class="field__item"><a href="/taxonomy/term/748" property="schema:about" hreflang="en">NaSkylark</a></div>
          <div class="field__item"><a href="/taxonomy/term/303" property="schema:about" hreflang="en">JohnCCampbellFolkSchool</a></div>
              </div>
      </div>
<span class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.grahamstar.com/regional-news/na-skylark-coming-brasstown" data-a2a-title="Na Skylark coming to Brasstown"><a class="a2a_button_facebook"></a><a class="a2a_button_twitter"></a></span>
            </div>

</article>

  </div>
<div id="block-dfptagcnigrahammidhome" class="block block-dfp block-dfp-adbede7f8e-684b-458c-9606-011ceacf750e">
  
    
      <div id="js-dfp-tag-cni_grahammidhome">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahammidhome');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnigrahammidhome2" class="block block-dfp block-dfp-ad4e6037a5-c479-4ad9-9745-dc5df9e48205">
  
    
      <div id="js-dfp-tag-cni_grahammidhome2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahammidhome2');
        });
    </script>
</div>

  </div>

  </div>

      
                <aside class="region region-sidebar column layout-sidebar"  role="complementary">
    <div id="block-dfptagcnigrahampromo" class="block block-dfp block-dfp-ad0c9d480f-d073-484e-9592-331c9e07e890">
  
    
      <div id="js-dfp-tag-cni_grahampromo">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahampromo');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnigrahamsidebar1" class="block block-dfp block-dfp-adc67ac822-61f1-41de-b3c3-a1b3b2c2e257">
  
    
      <div id="js-dfp-tag-cni_grahamsidebar1">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahamsidebar1');
        });
    </script>
</div>

  </div>
<div id="block-tiemposcni-etypeeedition" class="block block-etype block-etype-block">
  
    
      
<div><a href="https://etypeservices.com/Graham%20StarID608/" target="_blank" aria-label="The Graham Star, Robbinsville, North Carolina e-Edition"><img src="https://etypeservices.com/LandingPageImages/Graham%20Star/currentpg1.jpg" alt="The Graham Star, Robbinsville, North Carolina e-Edition"></a></div>
<p><a href="https://etypeservices.com/Graham%20StarID608/" target="_blank" aria-label="The Graham Star, Robbinsville, North Carolina e-Edition">Read The Graham Star, Robbinsville, North Carolina</a></p>

  </div>
<div id="block-dfptagcnigrahammarketplace" class="block block-dfp block-dfp-ad311470f0-f52e-42c0-bdea-6f2fd8da16ad">
  
    
      <div id="js-dfp-tag-cni_grahammarketplace">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahammarketplace');
        });
    </script>
</div>

  </div>
<div id="block-weatherwidget-2" class="block block-etype block-weatherwidget-block weatherwidget">
      <iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=114238" frameborder="0" scrolling="no" title="Weather Widget"></iframe>
  </div>
<div id="block-dfptagcnigrahamsidebar2" class="block block-dfp block-dfp-ad9502f53f-d9ea-4be4-a080-68cd673f4205">
  
    
      <div id="js-dfp-tag-cni_grahamsidebar2">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahamsidebar2');
        });
    </script>
</div>

  </div>
<div id="block-dfptagcnigrahamsidebar3" class="block block-dfp block-dfp-add810d6f3-9a12-4426-bb8a-7b0c1b6843f5">
  
    
      <div id="js-dfp-tag-cni_grahamsidebar3">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-cni_grahamsidebar3');
        });
    </script>
</div>

  </div>

  </aside>

      
    </main>

    <footer role="contentinfo" class="columns border-top-light">
                <div class="region region-footer-left column">
    <div id="block-tiemposcni-contactinformation" class="block block-block-content block-block-contentbb8e208a-8245-4087-b0c0-a5b20e5a2929">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><h3>THE GRAHAM STAR</h3>

<p>Mailing address:<br />
P.O. Box 69, Robbinsville, NC 28771</p>

<p>Street address:<br />
720 Tallulah Rd., Robbinsville, NC 28771</p>

<p>Phone: 828-479-3383</p>

<p>Fax: 828-479-1044</p></div>
      
  </div>

  </div>

                      <div class="region region-footer-center column">
    <div id="block-tiemposcni-copyrightnotice" class="block block-etype block-copyright-block">
  
    
      <p class="has-text-centered">&copy;&nbsp;2020&nbsp;The Graham Star, Robbinsville, North Carolina</p>
  </div>

  </div>

                      <div class="region region-footer-right column">
      
    <ul class="menu footer-menu is-pulled-right">
          <li class="menu-item">
      <a href="/contact" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="contact">Contact</a>
    </li>
          <li class="menu-item">
      <a href="/webforms" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="webforms">Webforms</a>
    </li>
          <li class="menu-item">
      <a href="/about" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/969">About Us</a>
    </li>
          <li class="menu-item">
      <a href="/links" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="node/1497">Links</a>
    </li>
          <li class="menu-item">
      <a href="/etype-login" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="etype-login">Login</a>
    </li>
          <li class="menu-item">
      <a href="/ada-compliance" class="button is-size-7 has-text-white-ter has-background-black-bis is-uppercase is-sans-serif" data-drupal-link-system-path="ada-compliance">Accessibility Policy</a>
    </li>
  </ul>
  





  </div>

          </footer>

    <section id="coupons" class="columns">
          </section>

  </div>
</div>
  </div>


<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/2495","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"google_analytics":{"account":"UA-26466179-5","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip"},"statistics":{"data":{"nid":"2495"},"url":"\/core\/modules\/statistics\/statistics.php"},"flexslider":{"optionsets":{"default":{"animation":"fade","animationSpeed":600,"direction":"horizontal","slideshow":true,"easing":"swing","smoothHeight":false,"reverse":false,"slideshowSpeed":7000,"animationLoop":true,"randomize":false,"startAt":0,"itemWidth":0,"itemMargin":0,"minItems":0,"maxItems":0,"move":0,"directionNav":true,"controlNav":true,"thumbCaptions":false,"thumbCaptionsBoth":false,"keyboard":true,"multipleKeyboard":false,"mousewheel":false,"touch":true,"prevText":"Previous","nextText":"Next","namespace":"flex-","selector":".slides \u003E li","sync":"","asNavFor":"","initDelay":0,"useCSS":true,"video":false,"pausePlay":false,"pauseText":"Pause","playText":"Play","pauseOnAction":true,"pauseOnHover":false,"controlsContainer":".flex-control-nav-container","manualControls":""}},"instances":{"flexslider-1":"default"}},"user":{"uid":0,"permissionsHash":"a9bb809a72593f7676c735244b1ad31eea510cca2f0f7ee6320c17079314de37"}}</script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.4.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.8.2"></script>
<script src="/core/misc/drupal.js?v=8.8.2"></script>
<script src="/core/misc/drupal.init.js?v=8.8.2"></script>
<script src="https://static.addtoany.com/menu/page.js" async></script>
<script src="/modules/contrib/addtoany/js/addtoany.js?v=8.8.2"></script>
<script src="/libraries/js.cookie.js?v=2.2.0"></script>
<script src="/modules/custom/etype/modules/etype_login_cni/js/etype_login_cni_page.js?v=8.8.2"></script>
<script src="/modules/contrib/google_analytics/js/google_analytics.js?v=8.8.2"></script>
<script src="/themes/custom/tiempos/js/theme.js?v=8.8.2"></script>
<script src="//use.fontawesome.com/releases/v5.8.1/js/all.js" defer></script>
<script src="/core/modules/statistics/statistics.js?v=8.8.2"></script>
<script src="/libraries/flexslider/jquery.flexslider-min.js?q5hxwv"></script>
<script src="/modules/contrib/flexslider/assets/js/flexslider.load.js?q5hxwv"></script>
<script src="/themes/custom/tiempos/js/article.js?v=8.8.2"></script>


</body>
</html>
